1. Home
  2. Docs
  3. XPlainer – WooCommerce Product FAQ
  4. Getting Started
  5. Minimum Requirement

Minimum Requirement

FAQ For Woocommerce Server Minimum Requirements:

To get the best experience of this plugin, we recommend the followings–

  • PHP 5.6 or later
  • MySQL 5.6 or later
  • WordPress 4.4.1 or later
  • WooCommerce 3.0+

To be sure about the above requirements contact your hosting provider.

Was this article helpful to you? Yes No

How can we help?